Resolved
Set User Persistent Menu and Enable Message Composer problem

Started
July 08, 2021 at 3:25 PM
Status
Resolved after about 2 months
Affected
Messenger

Impact

Operational
  • Resolved
    September 03, 2021 at 12:13 AM

    Facebook resolved the issue!

  • Investigating
    July 08, 2021 at 3:25 PM

    The "Enable Message Composer" action is not working due to a confirmed bug on Facebook side.

    Also if you use the action "Set User Persistent Menu", the user will not see the "bot persistent menu" again when you change the user persistent menu back.

    Also if you set a User Persistent Menu, the user will not see the bot menu again due to the below Facebook bug

    https://developers.facebook.com/support/bugs/566082604760902