Resolved
360Dialog - Some disruptions to Messaging Service

Started
June 17, 2022 at 7:43 AM
Status
Resolved after 5 days

Impact

Major outage
Affected
WhatsApp - 360Dialog
  • Resolved
    June 22, 2022 at 9:33 AM

    360Dialog resolved the issue!

  • Investigating
    June 17, 2022 at 7:43 AM

    360Dialog is aware of an issue that is impacting the WhatsApp API messaging service. Some users are reporting 502 errors when attempting to send messages. 360Dialog engineering team is currently investigating the issue.