Chatrace - Messenger bots respond with huge delay – Incident details

All systems operational

Messenger bots respond with huge delay

Resolved
Major outage
Started about 2 years agoLasted about 6 hours

Affected

Messenger

Major outage from 4:00 AM to 10:09 AM

Facebook Auto Comment

Major outage from 4:00 AM to 10:09 AM

Updates
  • Resolved
    Resolved

    Meta fixed the issue. Messenger bots are working fine now.

  • Investigating
    Investigating

    There is currently a problem on Messenger webhooks that causing Messenger bots to respond with huge delay.

    We advise you to stop any Ads that lead to your Messenger bot.

    The issue was already reported to Facebook. We will provide more updates related to this issue.
    https://developers.facebook.com/support/bugs/1530943734094447