Chatrace - Facebook is currently down – Incident details

All systems operational

Facebook is currently down

Resolved
Major outage
Started almost 3 years agoLasted about 7 hours

Affected

Messenger

Major outage from 3:41 PM to 11:08 PM

WhatsApp

Major outage from 3:41 PM to 11:08 PM

Instagram

Major outage from 3:41 PM to 11:08 PM

Facebook Auto Comment

Major outage from 3:41 PM to 11:08 PM

Updates
  • Resolved
    Resolved

    Facebook just resolved the issue!

  • Investigating
    Investigating

    Facebook is currently investigating this incident.