All systems operational

Facebook Comment automation tool disabled

Resolved
Operational
Started over 1 year ago Lasted about 2 hours

Affected

Facebook Auto Comment
Updates
  • Resolved
    Resolved

    We just resolved the issue! Facebook Automation tool is working again.

  • Investigating
    Investigating

    We faced many problems today with our server, and we found the problem was the Facebook Automation tool. We disabled the tool for the next 4 hours to identify the real cause of the problem.

    We will provide more updates on 2022-12-20 at 8 PM GMT.