All systems operational

Major outage on Meta API

Resolved
Major outage
Started about 2 months ago Lasted about 6 hours

Affected

Messenger
WhatsApp
Instagram
Facebook Auto Comment
Instagram Auto Comment
Updates
  • Resolved
    Resolved

    Meta has resolved this incident.

  • Investigating
    Investigating

    Meta has announced that since March 5th, at 15:30 UTC, their services have experienced a significant disruption. The company's technical teams have been notified and are actively working to resolve the problem. Currently, there is no estimated time for when services will be fully restored. Updates regarding this incident will be provided as new information becomes available.