[Resolved] Quick Replies is not working

Started on July 15, 2021 at 5:53 PM. Resolved after 5 days

Affected

Messenger
  • Investigating
    July 15, 2021 at 5:53 PM

    There is a major outage with Messenger, quick replies is not working and also sometimes the bot is not responding to text messages on Messenger due to long delay.

  • Resolved
    July 20, 2021 at 12:22 PM

    Facebook solved the issue!